Difference between revisions of "Qt 5.5.0 Known Issues"

From Qt Wiki
Jump to: navigation, search
(Mac)
Line 10: Line 10:
 
* Linux pre-build binary packages are build by using gcc 4.9.2 (accidentally). Unfortunately gcc 4.9.2 is known to miscompile Qt. You can find out more details at http://lists.qt-project.org/pipermail/development/2015-March/020632.html
 
* Linux pre-build binary packages are build by using gcc 4.9.2 (accidentally). Unfortunately gcc 4.9.2 is known to miscompile Qt. You can find out more details at http://lists.qt-project.org/pipermail/development/2015-March/020632.html
 
* Standalone Qt 5 apps crash on Plasma 5 due to incorrect QT_PLUGIN_PATH, see https://bugreports.qt.io/browse/QTBUG-46714
 
* Standalone Qt 5 apps crash on Plasma 5 due to incorrect QT_PLUGIN_PATH, see https://bugreports.qt.io/browse/QTBUG-46714
* Virtual Keyboard (VKB) doesn't work out of the box for Windows desktop (module "QtQuick.Enterprise.VirtualKeyboard" is not installed). As source only delivery VKB binaries need to be build first.
+
* Multimedia plugins are missing from the Linux installers https://bugreports.qt.io/browse/QTBUG-46276
 +
** Issue to be fixed in Qt 5.5.0-1 or Qt 5.5.1
 
== Windows ==
 
== Windows ==
 
* Tools from ActiveQt missing from pre-built binary packages, see https://bugreports.qt.io/browse/QTBUG-46712
 
* Tools from ActiveQt missing from pre-built binary packages, see https://bugreports.qt.io/browse/QTBUG-46712

Revision as of 14:39, 30 June 2015

Known Issues - Qt 5.5.0

All platforms

Linux

Windows

Mac

iOS