Talk:Main

From Qt Wiki
Jump to: navigation, search

there is a error information "No marker found, stopped after 1.00 MiB" when i make ./Qt_5.6_XX.run

  • Hi, please post questions at the forum (http://forum.qt.io/). A Wiki talk page is for discussing what to write in the Wiki article. --JKSH (talk) 00:01, 7 April 2016 (UTC)

Qt 5.6 is a supported LTS release. I think it deserves to be on the main page, especially if 4.8 is there.

  • Qt 5.9 is the current LTS release replacing Qt 5.6.
    • Qt 5.9 doesn't replace Qt 5.6. It is still supported. 5.6.3, and if the 3 year support promise is kept, also 5.6.4 and hopefully 5.6.5 will be released. So it needs to be in that table if Qt 4.8.7 is there and as long as there are releases to be made for 5.6. Just keeping 4.8 and 5.9 makes it like there is no other choice for users. This is a disservice to your users. Actually you shouldn't recommend 5.9 so eagerly, at least not until 5.9.2 is released, i.e. not until many regressions and P1 issues are resolved. Until that time, 5.6 remains a good recommendation for conservative users.
      • As the table says, it is current releases, for Qt4 that is 4.8.7, Qt5 is 5.9. Both 5.8 and 5.6 (5.7 support time ended 15.6.2017) are right now still both supported, but not listed on the frontpage, they are in the all releases table.