Installing mad-developer component for MeeGo Netbook and Tablet devices

From Qt Wiki
Jump to: navigation, search
IMPORTANT: The content of this page is outdated. Reason: The MeeGo/Harmattan platform is no longer supported.
If you have checked or updated this page and found the content to be suitable, please remove this notice.

Installing mad-developer component for MeeGo Netbook and Tablet devices

The native MeeGo SDK 1.2 contains a newer version of Qt Creator which requires mad-developer to be present on the remove device for debugging or testing. Users of MeeGo netbooks and tablets should open a terminal and execute the following command:

sudo zypper install mad-developer

See Also