PySide Archives

From Qt Wiki
Jump to: navigation, search


This page contains information and links to wiki pages that are outdated. They are listed here for historical reasons.

PySide API Extractor

The API Extractor is listed here for reference. As of PySide v1.1.1, ApiExtractor and GeneratorRunner are no longer needed in the toolchain. All you need is Shiboken to compile PySide.