Talk:Install Qt 5 on Ubuntu

From Qt Wiki
Jump to: navigation, search

When I followed these instructions for getting Qt 5.4.2 running under Kubuntu 16.04, I got a error message on starting Qt Creator that the help system couldn't load a GStreamer plugin.

Executing
sudo apt-get install libgstreamer-plugins-base0.10-0
fixed that for me.

Given the very specific versions (needed for work) and my relative newbieness here, I'm hesitant to make a change to the page proper, but perhaps someone more "elder" might consider doing it.